查看: 213025|回复: 854
打印 上一主题 下一主题

[指标分享] 发两个挺实用的看买点的指标,准确率82%以上(无未来函数)

  [复制链接]

该用户从未签到

18

主题

1064

帖子

0

贡献值

功行圆满

Rank: 9Rank: 9Rank: 9

现货币
333 枚
在线时间
1689 小时
楼主
跳转到指定楼层
发表于 2013-1-2 19:48:58 | 只看该作者 回帖奖励 |倒序浏览 |阅读模式
[/free]
游客,如果您要查看本帖隐藏内容请回复
[free]
购买主题 已有 147 人购买  本主题需向作者支付 2 枚现货币 才能浏览
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复

使用道具 举报

该用户从未签到

0

主题

26

帖子

0

贡献值

登堂入室

Rank: 2

现货币
34 枚
在线时间
5 小时
推荐
发表于 2015-8-12 00:28:25 | 只看该作者
VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);
VAR2:=HIGH-REF(HIGH,1);
VAR3:=REF(LOW,1)-LOW;
VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);
VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);
VAR6:=VAR4*100/VAR1;
VAR7:=VAR5*100/VAR1;
VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);
VAR9:=(VAR8+REF(VAR8,15))/2;
A:=(VAR7>VAR6 AND VAR7>25 AND VAR6<25);
B:ZIG(3,50/5)*1;
G:MA(B,2);
D:=CROSS(B,G)*1000;
W:=CROSS(G,B)*1000;
E:=REF(INDEXC,1);
F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);
VAR10:=F AND F<8;
VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR12:=SMA(VAR11,3,1);
VAR13:=SMA(VAR12,3,1);
VAR14:=VAR13 AND VAR13<20;
MM:=A AND D AND VAR10 AND VAR14 ;
DRAWTEXT(W=1000,B*1.05,'卖' ),COLOR00FF00;
DRAWTEXT(D=1000,B*1.05,'买'),COLORRED;
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

12

帖子

0

贡献值

初学乍练

Rank: 1

现货币
7 枚
在线时间
7 小时
推荐
发表于 2015-10-29 06:43:03 | 只看该作者
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,13))/(0.015*AVEDEV(TYP,13));
STICKLINE(CCI>=0,O,C,4,1),COLORRED;
STICKLINE(CCI>=0,O,L,0.1,0),COLORRED;
STICKLINE(CCI>=0,C,H,0.1,0),COLORRED;
STICKLINE(CCI<=0,O,C,4,0),COLORCYAN;
STICKLINE(CCI<=0,O,H,0.1,0),COLORCYAN;
STICKLINE(CCI<=0,C,L,0.1,0),COLORCYAN;
DRAWTEXT(CROSS(CCI,-200) AND CCI>REF(CCI,1),L,'平空'),COLORGREEN;
DRAWTEXT(CROSS(200,CCI) AND CCI<REF(CCI,1),H,'平多'),COLORYELLOW;
DRAWTEXT(CROSS(CCI,100) AND CCI>REF(CCI,1),L,'加多'),COLORYELLOW;
DRAWTEXT(CROSS(-100,CCI) AND CCI<REF(CCI,1),H,'加空'),COLORGREEN;
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 22 天

[LV.4]偶尔看看III

520

主题

582

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
2223 枚
在线时间
125 小时
推荐
发表于 2015-2-12 15:48:34 | 只看该作者
海川新盟【北京服务中心】震撼来袭!这是一个改变了许多人一生的契机,全新商机即将引爆!千元即能开户!!!门槛低、适合大众投资者投资;收益快、是较为适宜的理财产品;投资机会大、有限资金获取较大利益;您可以不参与但不能不知道的机会 , 一个帮助人们改变一生的在家创业良机。 如果您不想错失良机, 不想一辈子都在兜圈的话。 给自己一个机会踏出你未来的第一步! 现诚招散户/居间人/代理商!专门开北京地区的海川散户,就是这么任性!关注微信公众:hcxm0000,每日更新行情分析!QQ:2837723679
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

1

主题

364

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
20 枚
在线时间
619 小时
5#
发表于 2013-1-2 20:28:06 | 只看该作者
挺实用的看买点的指标,准确率
顺势而为qq:824445768
回复 支持 反对

使用道具 举报

该用户从未签到

14

主题

728

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
1597 枚
在线时间
386 小时
6#
发表于 2013-1-2 20:45:38 | 只看该作者
4444444444444444444444
刺青师
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

574

帖子

0

贡献值

自成一派

Rank: 8Rank: 8

现货币
632 枚
在线时间
909 小时
7#
发表于 2013-1-2 21:11:13 | 只看该作者
[s:543]  [s:543]  [s:543]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

1

主题

60

帖子

0

贡献值

圆转纯熟

Rank: 3Rank: 3

现货币
67 枚
在线时间
71 小时
8#
发表于 2013-1-2 21:12:34 | 只看该作者
买了[s:537] [s:537]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 3 天

[LV.2]偶尔看看I

17

主题

628

帖子

0

贡献值

自成一派

Rank: 8Rank: 8

现货币
765 枚
在线时间
738 小时
9#
发表于 2013-1-2 21:23:42 | 只看该作者
经已........................
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

663

帖子

0

贡献值

功行圆满

Rank: 9Rank: 9Rank: 9

现货币
432 枚
在线时间
2143 小时
10#
发表于 2013-1-2 21:28:41 | 只看该作者
[s:548]  [s:548]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 3 天

[LV.2]偶尔看看I

17

主题

628

帖子

0

贡献值

自成一派

Rank: 8Rank: 8

现货币
765 枚
在线时间
738 小时
11#
发表于 2013-1-2 21:33:28 | 只看该作者
吹水成分比较大!
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

11

主题

213

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
987 枚
在线时间
421 小时
12#
发表于 2013-1-2 21:33:52 | 只看该作者
fdssssssssssssssssssssssssssssssssss
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

15

主题

137

帖子

0

贡献值

略有小成

Rank: 5Rank: 5

现货币
691 枚
在线时间
227 小时
13#
发表于 2013-1-2 21:42:37 | 只看该作者
[s:542] [s:541] [s:543] [s:543] [s:543] [s:543]
指南针、汇川、天新茶叶、辽宁亚东开户,QQ群187422699
回复 支持 反对

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表